code seems to be referencing Lucene.Net version 2.3.1.3

Aug 28, 2013 at 8:52 PM
Hi,

I downloaded the source code and wanted to build it with a modified version of Lucene.Net 3.0.3 which I downloaded from github, but I am getting a bunch of errors saying it couldn't find certain namespaces (e.g. Directory, IndexInput, Index...). Based on the description I thought the updated version was supposed to be using version 3.0. What could be causing this problem?

Thanks!
--Rosa