"Could not load file or assembly 'Lucene.Net, Version=2.3.1.3" - Help

Nov 13, 2013 at 1:23 PM
Hello,

I am Intergrating the AzureDirectory Library in my application, Getting the below error,

"Could not load file or assembly 'Lucene.Net, Version=2.3.1.3, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)"

I would be greate full that If you help me on this,
Thanks in Advance.

By
Javid.S

Looking forward for your responce.
Nov 15, 2013 at 7:09 AM
Hello,

I got the solution for the above issues. On VS Projects need to install the Latest version through NueGet Package.

Thanks.
Javid.S